グリーンセンスセラさんの競馬日記

(* ̄- ̄)ふ~ん あらま、本日のニュースでまた Adobe flash playerのアップデート呼びかけ警告してるよ。 ウマニティの前面コロシアムの表示が・・・

 公開

47

Adobe flashplayre 緊急アップデート 前回2019年04月29日12:33に今回2019年5月16日 17;25現在またアップデート見つけました。32,0,0,171から32.0.0.192に早くも更新してました。
ここからアップデートおすすめ。旧現32.0.0.171⇒新バージョン 32.0.0.192
アドビサポートセンター
 http://www.adobe.com/support/flashplayer/debug_downloads.html

何故か英語に代わってますが以前は日本語でした。でもダウンロードするのは for Firefox - NPAPI とDownload the Flash Player content debugger for Opera and Chromium based applications ? PPAPI ですのでわかると思います。
本日はニュースに出てました。、確認したらアップデートしてました。そんなわけで直ぐに更新アップデートしました。最新になってます。
尚、Adobe flashplayerのアンインストールは専用のアンインストールで実行のこと。
アンインストールはここから入手できます。 
https://helpx.adobe.com/jp/flash-player/kb/230810.html

それではよろしくお願いします。


Flash PlayerなどAdobeの複数のプロダクトに脆弱性、アップデートを━マイナビニュース / 2019年5月16日 17時25分 https://news.mynavi.jp/article/20190516-823712/

United States Computer Emergency Readiness Team (US-CERT)は5月14日(米国時間)、「Adobe Releases Security Updates|US-CERT」において、Adobe Systemsの複数のプロダクトに脆弱性が存在すると伝えた。対象の脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性の情報は次のページにまとまっている。

Security Updates Available for Adobe Media Encoder | APSB19-29
Security Bulletin for Adobe Flash Player | APSB19-26
Security bulletin for Adobe Acrobat and Reader | APSB19-18

影響を受けるとされるプロダクトおよびバージョンは次のとおり。

Adobe Media Encoder 13.0.2 Windows版/macOS版
Adobe Flash Player Desktop Runtime 32.0.0.171およびこれよりも前のバージョン Windows版/macOS版/Linux版
Adobe Flash Player for Google Chrome 32.0.0.171およびこれよりも前のバージョン Windows版/macOS版/Linux版/Chrome OS版
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.171およびこれよりも前のバージョン Windows 10版
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.171およびこれよりも前のバージョン Windows 8.1版
Acrobat DC 2019.010.20100 およびこれよりも前のバージョン Windows版
Acrobat DC 2019.010.20100およびこれよりも前のバージョン macOS版
Acrobat Reader DC 2019.010.20099およびこれよりも前のバージョン Windows版
Acrobat Reader DC 2019.010.20099およびこれよりも前のバージョン macOS版
Acrobat 2017 2017.011.30140およびこれよりも前のバージョン Windows版
Acrobat 2017 2017.011.30140およびこれよりも前のバージョン macOS版
Acrobat Reader 2017 2017.011.30138およびこれよりも前のバージョン Windows版
Acrobat Reader 2017 2017.011.30138およびこれよりも前のバージョン macOS版
Acrobat DC 2015.006.30495およびこれよりも前のバージョン Windows版
Acrobat DC 2015.006.30495およびこれよりも前のバージョン macOS版
Acrobat Reader DC 2015.006.30493およびこれよりも前のバージョン Windows版
Acrobat Reader DC 2015.006.30493およびこれよりも前のバージョン macOS版

Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。
(後藤大地)

 コメント(0

コメントの投稿は会員登録(無料)が必要です。

新着競馬日記

人気競馬日記

ようこそゲストさん

今すぐ会員登録

※パスワードを忘れた場合

いつものアカウントが使えます!

  • Twitterアカウント
  • Facebookアカウント